Jump to content
Sue Busher

HTML Widget

Recommended Posts

Can someone help me with this please? I seem to have this problem a fair amount and it is basically because I am an amateur at HTML. When I get some code to embedd, e.g.

<!-- MSE Search Widget --> <iframe id="mse-search-widget" src="http://mystudentevents.com/widget/" width="100%" height="130" frameborder="0" scrolling="no"></iframe> <!-- end MSE Search Widget -->

It doesn't work. However, I understand that it probably needs some kind of script around it. I just don't know what I should add. Advice please?

Thanks

Link to comment
Share on other sites

Hi @Sue Busher

The code you have here is trying to embed an HTTP webpage inside an HTTPS one.  You can't do this.

I did quickly try:

<!-- MSE Search Widget --> <iframe id="mse-search-widget" src="https://mystudentevents.com/widget/" width="100%" height="130" frameborder="0" scrolling="no"></iframe> <!-- end MSE Search Widget -->

Which loads up after a fashion.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...