Jump to content
Graham Quince

FrogCode - ePortfolio User Details widget

Recommended Posts

This widget is a bit of a hack, but as long as you set the recipient's username to be one of the elements of the eportfolio site title, this widget runs a search for that username and returns their photo, name and sex:

https://www.frogeducation.com/community/frogcode/frogcode-showcase/eportfoliouserdetails

Quite a few people asked if it was possible, but @Pete Foulkes helped me test the code, so Blyth Bridge gets the credit. :)

Share this post


Link to post
Share on other sites

Erm has this broke for anyone else??

So it works then when i close and reopen the site it doesn't work!!  If i edit the page...  open the widget settings...  untick and retick the show recipient picture its pops up again!!

@Graham Quince @adamw @Pete Foulkes

Share this post


Link to post
Share on other sites
On 07/06/2019 at 12:14, ADT said:

Erm has this broke for anyone else??

So it works then when i close and reopen the site it doesn't work!!  If i edit the page...  open the widget settings...  untick and retick the show recipient picture its pops up again!!

@Graham Quince @adamw @Pete Foulkes

Hi,

That doesn't sound good.  Are you free for a screen share this afternoon?

Share this post


Link to post
Share on other sites
53 minutes ago, Graham Quince said:

Hi,

That doesn't sound good.  Are you free for a screen share this afternoon?

Are you over your jet lag???  Im free when you are....  ish!! :P

Share this post


Link to post
Share on other sites
On 6/7/2019 at 12:14 PM, ADT said:

Erm has this broke for anyone else??

So it works then when i close and reopen the site it doesn't work!!  If i edit the page...  open the widget settings...  untick and retick the show recipient picture its pops up again!!

@Graham Quince @adamw @Pete Foulkes

Broken for me too, until I retick the boxes and everything reappears :)

Share this post


Link to post
Share on other sites

Just checked and looks like the corrected version never made it to the Community download. 

@Pete Foulkes - you've got 0.0.3, latest version is 0.0.8.

If you download the new version from the link above and install it through Package Manager, it will replace your existing widget.

Share this post


Link to post
Share on other sites

When I try to install the latest version I get a failed to install error message.When I try to install the latest version I get a failed to install error message (attached).

 

failed to install widget.png

Share this post


Link to post
Share on other sites
20 hours ago, Pete Foulkes said:

When I try to install the latest version I get a failed to install error message.When I try to install the latest version I get a failed to install error message (attached).

 

 

Hi @Pete Foulkes - occasionally an installs fails and then won't let you try again.   I've removed all trace of the widget from your box and re-installed.  Seems to be back now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...