Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Sean_M
      Is there a bit of html I can add to a page to autoplay videos in the Media widget on page load?
       
      Many thanks
      Sean
    • By Graham Quince
      When I posted the snippet to allow you to restyle of My Notes, I hadn't thought that it wasn't as straight forward to change the title of Phrase of the Day. This bit of CSS is the easiest way I've found of changing all Phrases of the Day, although if you combine it with the the technique(?) mentioned in the restyling My Notes, you can restyle individual widgets in the same way.
      <style> .widget_phrase-wrap .header { height:50px; overflow:hidden; } .widget_phrase-wrap .header h2::before { content: 'My own title \a'; white-space: pre; } </style>  
    • By Graham Quince
      Some of you have already spotted this tutorial, but we've just updated it to reflect feedback from schools.
      You can now use the same code 'hack' a menu to open external links, subpages and even sites
      https://www.frogeducation.com/community/tutorials/frogcode-tutorials/external-links
    • By K.Ermit
      Hi,
      I have been provided with this code from Linguascope, but it doesn't work in the HTML widget.   
      <script language="javascript" src="http://www.linguascope.com/link/login/linguascope_login250x250.js"></script> Can anyone help please?
    • By Dawn Spears
      Hi,
       
      I have set up a sildeshow, using a file drop as detailed in the tutorial below:
      http://www.frogcommunity.com/app/os#!filedrop/slideshow
       
      My first slideshow was working correctly, and I could add/remove files to the drop and the correct pictures were showing.
      I then tried to add another slideshow (on a new tab within the site), so set up a new file drop, got the new ID and created the HTML again as per the tutorial, however the second file drop won't work as expected. The pictures from the second file drop show up in the first slideshow, despite them having completely different IDs. If I set up a list of file names for the second file drop, the files are correct, but they are showing on the wrong page. Sometimes they appear as part of the slideshow, and other times the new pictures are above the first pictures. I will attach some screenshots so that hopefully you can see what I mean.
      Additionally, the first file drop will work correctly until I try and look at the second file drop, then when I go back to the first I have the problem (caching issue maybe?).
      First file drop showing Micky Mouse correctly:
       
       
      2nd file drop showing only the file name (testing) widget. The file drop arrows show up but no pictures.

       
      Now, I go back to the first tab and Goofy is showing despite him being on the other file drop.

       
       
      Any ideas?
       
      Kind regards
       
      Dawn
×
×
  • Create New...