Jump to content
  • 0
turtes

Timeline widget

Question

We have had a few members of staff trying to upload to the timeline with no luck. I have also tried myself to try and see what the issue is and it seems to be same for me. I have tried uploading via FrogSnap and adding the corresponding tags. I have also tried uploading directly to the timeline using the upload butotn and neither method adds the content. Any help would be appreciated. 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi,

Please raise a ticket by emailing support@frogeducation.com so that we may look into your issue further, as it sounds like it may possibly be something specific on your platform, however, more information can be divulged more privately on the support ticket raised with us.

Once the ticket has been raised, either myself or a member of our Support Team will pick it up and investigate asap.

Kindest regards,

Tom

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...