Jump to content
  • 0

Question

 

Students are now starting to use frog for our close down period, a few are reporting this :-

 

 

Dear Sir

 

I have received assignments to do from my teachers but when I click on the issued assignment I get transferred to a page that says “No Assignments Found”

 

Please advise

 

I didnt create this assignment, so I'm not sure what the problem is, but a few students have reported the same - and included a screen shot of the message.  Do you know what might be going on?

 

Thanks

 

David

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi David,

I hope you are well and keeping safe. 

I have taken a look at your platform but just need a bit more information in terms of which teacher account you are accessing so we can take a look, as this is on a public forums, I would ask if this information could be sent to us securely by raising a ticket at support@frogeducation.com or calling us on 01422 395939 and we can create a ticket for record purposes and deal with your directly have a deeper look into the issue at hand.

Kindest regards,

Tom

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...