Jump to content
  • 0
DUNCAN LEWIS

MyFrog Login

Question

Morning,

Is anyone else having issues logging into the MyFrog App?

I can't replicate the issue myself but have had a number of students and parents call in to say it loads a blank page. When clicking on the dashboard or assignments tab it freezes on the loading wheel. The resolution is to log out of the app and back in but apparently this only solves the issues for a short time.

I have made sure their device and app are up to date.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Hi,

Thank you for feedback.

We are aware of this issue and currently testing this with our development team 

Once we have more information we will update you 

Syed 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, DUNCAN LEWIS said:

Morning,

Is anyone else having issues logging into the MyFrog App?

I can't replicate the issue myself but have had a number of students and parents call in to say it loads a blank page. When clicking on the dashboard or assignments tab it freezes on the loading wheel. The resolution is to log out of the app and back in but apparently this only solves the issues for a short time.

I have made sure their device and app are up to date.

Hi Duncan...

Yep happens here...  log out and log back on it fixes the issue till it happens again!! 

Its like it forgets who you are!! 😥

Share this post


Link to post
Share on other sites
  • 0

Happens here too - I have had a few students find me about it. I've got a ticket open with Frog at the moment.

Share this post


Link to post
Share on other sites
  • 0

I would say I'm glad it's not just me but that seems rather selfish....

Thanks for confirming, I'll make users aware that it's being looked into.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi,

I have been chasing this and there is someone on it.  Right now though, I don't have any further news.  Sorry about this

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

This looks to be fixed now in the Frank Patch :)

Is there any plans for the app to be updated to take advantage of the iPhone screens with the notch? Eg. iPhone X etc?

Share this post


Link to post
Share on other sites
  • 0
On 8/25/2019 at 12:54 PM, gbligh said:

This looks to be fixed now in the Frank Patch :)

Is there any plans for the app to be updated to take advantage of the iPhone screens with the notch? Eg. iPhone X etc?

@gbligh That's brilliant and regarding the notch screen display, this has already been captured and our developers will be working to support this display, hopefully in the near future but it is still in it's early development stages, but most definitely on the radar.

Share this post


Link to post
Share on other sites
  • 0
On 29/08/2019 at 09:05, Tom said:

@gbligh That's brilliant and regarding the notch screen display, this has already been captured and our developers will be working to support this display, hopefully in the near future but it is still in it's early development stages, but most definitely on the radar.

Its not fixed for us??? 

@gbligh

Share this post


Link to post
Share on other sites
  • 0
38 minutes ago, ADT said:

Its not fixed for us??? 

@gbligh

That's odd, it's been fine here so far ... I will keep an eye on it though. Are you still Frog3/Learn?

Edited by gbligh

Share this post


Link to post
Share on other sites
  • 0
35 minutes ago, gbligh said:

That's odd, it's been fine here so far ... I will keep an eye on it though. Are you still Frog3/Learn?

Nope Froglearn only as of last September! 😀

Share this post


Link to post
Share on other sites
  • 0

Anyone else still having issues with the MyFrog app...  not "syncing" on opening after X amount of time so having to log out and in again???

 

@gbligh @Graham Quince @Tom

Share this post


Link to post
Share on other sites
  • 0
40 minutes ago, ADT said:

Anyone else still having issues with the MyFrog app...  not "syncing" on opening after X amount of time so having to log out and in again???

 

@gbligh @Graham Quince @Tom

We seem to be OK at the moment with it

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, gbligh said:

We seem to be OK at the moment with it

Hmmmmmmmmmm 🤔

Share this post


Link to post
Share on other sites
  • 0

Anyone else having this issue again? Had a couple of parents reporting it this week, although logging out of the app and back in seems to resolve it.

Share this post


Link to post
Share on other sites
  • 0

Yes we had it - spoke to the service desk and they applied a fix. It only seems to affect iOS devices.

Share this post


Link to post
Share on other sites
  • 0

We're having this, and other issues on IOS devices. Some older IOS devices Iphone 5 ish can't log in to MyFrog at all, they have to use the site access via a browser.

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, pdurber said:

We're having this, and other issues on IOS devices. Some older IOS devices Iphone 5 ish can't log in to MyFrog at all, they have to use the site access via a browser.

I noticed this today.....  i uninstalled the app and installed it again!!  Seems to have fixed it....  for now!!  Not ideal when there have been so many app issues recently!! 😭

 

Actually scrap that...   its broke!!

 

@Graham Quince @Matt

Share this post


Link to post
Share on other sites
  • 0
On 07/01/2020 at 20:57, pdurber said:

We're having this, and other issues on IOS devices. Some older IOS devices Iphone 5 ish can't log in to MyFrog at all, they have to use the site access via a browser.

MyFrog requires iOS 10 or later. So any devices running older versions than that will not work.

On 08/01/2020 at 08:55, ADT said:

I noticed this today.....  i uninstalled the app and installed it again!!  Seems to have fixed it....  for now!!  Not ideal when there have been so many app issues recently!! 😭

 

Actually scrap that...   its broke!!

 

@Graham Quince @Matt

What device / iOS version are you running @ADT?

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, Matt said:

MyFrog requires iOS 10 or later. So any devices running older versions than that will not work.

What device / iOS version are you running @ADT?

Morning Matt..  Its not as broke as first thought... it does however launch on a blacked out window which looks to have the URL and buttons...   before after a short while getting on!!!! 

Image preview

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...