Jump to content

Search the Community

Showing results for tags 'slideshow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Support
    • Support
    • Common Questions
  • General
    • The Frog Academy
    • Teaching and Learning
    • General chat
    • Showcase
    • Webinars
  • Technical Forums (How do I...?)
    • Learn
    • Play
    • Progress
    • Frog3
    • Coding

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


School

Found 2 results

  1. Hi, I have set up a sildeshow, using a file drop as detailed in the tutorial below: http://www.frogcommunity.com/app/os#!filedrop/slideshow My first slideshow was working correctly, and I could add/remove files to the drop and the correct pictures were showing. I then tried to add another slideshow (on a new tab within the site), so set up a new file drop, got the new ID and created the HTML again as per the tutorial, however the second file drop won't work as expected. The pictures from the second file drop show up in the first slideshow, despite them having
  2. Hey everyone, Thanks to @Chris.Smith and @Simon Law for updating the Slideshow Carousel code to cope with multiple instances of galleries on different sites and nested pages. It's great to see this tutorial in use, but I'll be honest, I never anticipated the different ways it would be used. You can get the updated code here: https://www.frogeducation.com/community/tutorials/frogcode-tutorials/file-drop
×
×
  • Create New...